Unreal Archives

Protecting the legacy of Na Pali. Forever.

 

Reply To: Hello all

Home Forums Unreal, RTNP, UT General Discussion Hello all Reply To: Hello all

#737
gubar
gubar
Keymaster

Hi, and welcome to the forums.

Generally you don’t need anything but the original 1998 Unreal patched to one of the latest versions (patches 226f or 227i) to play these maps unless otherwise specified. For some, you might need Unreal Tournament (1999). If you are asking about a specific campaign, please name it.

You don’t need internet connection if you want to play alone. Hope this helps.

Gubar

Latest map upload:

Enslaved

Press F2 to activate the translator